INTEL CORPORATION 82541PI GIGABIT ETHERNET CONTROLLER LINUX DRIVER DOWNLOAD

Shawn Knisely tshawn wrote on Plugged into the wall plug: You don’t happen to have another network controller of the same kind in your machine, do you? Let me know if you need more info from my system. See full activity log.

Uploader: Dakazahn
Date Added: 22 April 2016
File Size: 5.92 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 64304
Price: Free* [*Free Regsitration Required]

Michael Malyshev mike-malyshev wrote on Under Ifconfig, it is listed as eth1 I linuz disabled my onboard nvidia lan that was eth0 and shows all the correct capable speeds, 10Mbs, Mbs, Mbs. Thomas Antepoth ta-ubuntu-antepoth wrote on You might want to google for “stone badcap” and “linksys sd bad caps” to get the whole story.

Rudolf Leitgeb rudolf-leitgeb wrote on The reason for the new network card is that the on-board NIC is dead. I’ve even downloaded and installed the latest Linux drivers from Intel but still no resolution. You can learn more corportion bug statuses at https: Nitel strange thing is sometimes when I reboot, eth1 will come up and other times it does not.

The problem even persists if I install the latest driver release from http: I have now installed a Netgear prosafe 5 port Gbit switch instead of the SD When I reboot it’s gone again. Still have to rebuild the driver with 2. My adapter runs on 10 mb 825541pi of lspci output: For details and our forum data attribution, retention and privacy policy, see here. You are not directly subscribed to this bug’s notifications.

See Also  SONY VAIO PCG-6P9P DRIVER FOR WINDOWS 7

Intel Corporation PI Gigabit Ethernet Controller, Detected Tx Unit Hang

Is there a way around this problem? I would like to retract my previous comment, I have the system working crporation with the driver supplied by the source forge e driver project.

JasperE jasper-e wrote on After upgrade to 9. Maybe using Intel’s drivers?

Download Network Adapter Driver for Gigabit PCI Based Network Connections for Linux*

Ubuntu reports Mb but my Ethernet switch indicates 10Mb on the port. Am I missing a step somewhere?

Intel e gigabit desktop pro network card does not work Ubuntu 64 825441pi Bug reported by icpeanuts on Swapped cables, confirmed other computers getting full mbs. Also, I’ve noticed when eth1 is up, I am unable to ping or do dns lookups. After doing a netstat -r and looking at the lonux table I noticed that it set the default gateway to IP of eth1 which is just the internal network interface.

The and based adapters can handle up to descriptors, while others can have up to So far my Ubuntu experience has been painless and it has recognized every hardware device I have ever put into this machine without having to download and install any special drivers.

See Also  AXSAKI SCSI CONTROLLER DRIVER

Using bit Ubuntu, the card works without any problems. ethenet

Downloads for IntelĀ® 82541PI Gigabit Ethernet Controller

Furthermore it supports TCP segmentation offload TSO on all adapters but those based on theand controller chips. Please let me know if you need more llinux. Weirdest computer I ever worked on.

I’ll also post this bug there and hopefully that user will subscribe here. Do I need to download a driver for it? Leann Ogasawara leannogasawara wrote on Can you actually test the newer Intrepid Ibex 8.